Intermittent logon issues
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 07, 2017 - 10:13 UTC
Monitoring
Issue has been resolved and service has returned to normal operation. Our engineers are monitoring the service to ensure any further interruption of service is minimal.
Posted about 2 months ago. Aug 07, 2017 - 09:09 UTC
Investigating
We are seeing intermittent logon issues on the Siteimprove platform. Our team is working to identify the issue and will provide updates as they become available. We appreciate your patience.
Posted about 2 months ago. Aug 07, 2017 - 05:28 UTC