Delay in Policy processing for Content Match Policies
Incident Report for Siteimprove
Resolved
The remaining queue has been processed and we are now back in normal operation.
Posted 7 months ago. May 19, 2017 - 08:44 UTC
Monitoring
We've identified the cause and have mitigated the main issues. Queue is now down to less than 6 hours and is expected to continue decreasing.
Posted 7 months ago. May 18, 2017 - 16:14 UTC
Identified
Policies setup to utilize Content Match are currently taking longer than normal to process.
Changes to policies and the processing of polices on refreshed crawls may take up to 48 hours to complete and take effect.
Only policies using Content Match are affected. All other policies are updating without delay.
We are currently working to locate the root cause of this delay and we will update on progress as soon as possible.
Posted 7 months ago. May 18, 2017 - 10:14 UTC