Help Center logon issues
Incident Report for Siteimprove
Resolved
Working with engineers from our vendor we've manage to identify and solve the issue regarding our SSO integration between systems. HelpCenter integrations is now fully functional again.
We apologize for the inconvenience.
Posted Jun 22, 2018 - 10:21 UTC
Investigating
Currently our platform to Help Center integration is causing login issues in our Help Center.
The public part of our Help Center is accessible however locked content and own tickets is cannot be accessed. We are working with our vendor to mitigate the integrations issues and re-enable access.
Support can be contacted through email on support@siteimprove.com
Posted Jun 20, 2018 - 12:22 UTC
This incident affected: Platform.