Delay in Analytics data availability
Incident Report for Siteimprove
Resolved
The cause for the delay in processing has been identified and removed.
We've now caught up with our data ingestion backlog and are again serving real-time data.
We apologize for the inconvenience.
Posted 7 months ago. Oct 27, 2017 - 10:28 UTC
Investigating
Analytics data ingestion has slowed down on one of our European end-points.
The slower processing of data means that real-time data for "Online visitors now" is not available to some customers and data for "Today" will be missing data for the last one to two hours.
Data is still being collected and stored and will be made available in our platform as fast as possible.
Posted 7 months ago. Oct 27, 2017 - 09:22 UTC