Degraded performance on Accessibility checking
Incident Report for Siteimprove
Resolved
Check speed and queue levels are now back to normal.
We apologize for the delay.
Posted 7 months ago. May 18, 2017 - 10:04 UTC
Monitoring
Due to an instance of degraded performance on certain servers and subsequent backlog you may have experienced prolonged delays in accessibility checking.
Posted 7 months ago. May 17, 2017 - 12:05 UTC