Processing Delays - Accessibility
Incident Report for Siteimprove
Resolved
The issues around prolonged delays in Accessibility checking have been resolved and service has returned to normal operation. We apologize for the delay.
Posted about 1 month ago. Aug 10, 2017 - 18:53 UTC
Identified
We're currently experiencing delays in Accessibility processing. We are currently catching up on backlogged checks and the delay is steadily decreasing.
Posted about 2 months ago. Aug 07, 2017 - 20:20 UTC