Analytics - Delay in data processing
Incident Report for Siteimprove
Resolved
The Analytics data processing delay is resolved and we are back to normal operation.

We apologize for any inconvenience this delay may have caused.
Posted about 1 month ago. Oct 11, 2017 - 17:59 UTC
Monitoring
We are currently experiencing delays in processing data for analytics for a subset of our users websites.
This causes data for the periods “Today” and “Online now” to not be available or to be inaccurate.
No data has been lost however it will take up to 48 hours of data processing to make all data available and allow us to again show real time statistics.
Historic data more than 2 days old is not affected by this delay.

We apologize for any inconvenience this may have caused and have taken measures to avoid similar delays in the future by optimizing and adding resources to our data processing setup.
Posted about 1 month ago. Oct 10, 2017 - 12:35 UTC