Response issue
Incident Report for Siteimprove
Resolved
The issue was resolved at 22:20 UTC, January 23rd and everything is back to normal.
Posted 9 months ago. Jan 24, 2017 - 10:30 UTC
Investigating
We’re currently experiencing a failure within our Response tool, which is causing false site down notifications. We are investigating the matter and have allocated resources to implement any necessary changes.

Alerts have been temporarily disabled until the issue has been resolved.
Posted 9 months ago. Jan 23, 2017 - 19:43 UTC